C11 Miner


#1

Guys what do you use to mine C11? The Alexis CUDA9 starts but doesn’t produce shares (it’s a known problem). What do you use? Do you have the C11 SpMod?


#2

I use the old Alexis 8.0


#3

I use Alexis 1.0, around 30 MH for 1080 ti, shared it on jkcrypto.com


#4

how you get 30,my result only 19,5?

p.s. use same miner, intense 21

memory +200, clock 65,tp 85


#5

Hey buddy can you share the link toe Alexis 1.0? I can only find the Alexis HSR


#6

I also use ccminer alexis 1.0, giving 31 MH/s at +50 core +500 mem 100% pw, and 17 MH/s on gtx 1070 (1.1 gives less), I tried to find a compiled windows version of alexis 1.5.3:

https://github.com/alexis78/ccminer/tags

to give it a try, but didn’t succeed so far…


#7

https://mega.nz/#!6pMT2YQD!4C0sl7vA21I5q7kt-0EMPvqUMhe6M6ssIpFkEG73Bfc


#8

I am using ccminer-alexis, window 10 and gtx1080.However the problem is window detect miner as virus and block this application.

How can I solve the problem.
Thank you so much


#9

Turn off anti-virus and firewall. they might block you also some wallets etc…make sure you know what you are downloading, preferably only from trusted github


#10

Help me plz. C11

I use a GTX 1060 3G card. I can not do mine SPD, RVN. I encountered problems shown in the picture. Please tell me about the problem you are experiencing right now.

I don’t OC anything right now and try -i 16,17 etc on bat file but it does not help to solve the problem.


#11

Currently getting around 31-32MH per 1080ti, with 85% pw, +120 core, +600 mem, at -1 21.

Was getting slightly over 33MH earlier but rig kept crashing.


#12

Hello, I have a problem mining SPD with ccminer Alexis, i changed bat file and lowered intensite tot 18 but stil it crashes, I run it on a 6x 1080ti rig, it will work for 10 of 20min and crash with following error, I removed all overclocks, any sugestions would be greatly apreciated,


#13

Just to let you know if someone runs into the same error, it was my wifi connection causing the error, I hooked up the rig with a lan cable and no problems anymore, somehow wifi Speeds drop badly while mining


#14

Hi, i still dont understand the point of the memory speed because i have changed mine to say -100 mhz or + 100 mhz and it doesnt do anything.
I thought these coins were affected by core speed instead?
What am i missing, much appreciated.
Been in the game since last year and have tried to learn myself as much as i can.
Also dont have all the money in the world like most of the guys i have seen on youtube or read about on forums, its just unreal how so many people and even young people seem to have everything.
Anyways looking forward to feedback